2011年11月06日   编程开发   0条评论   15056人围观过  
  在卸载 “Git-1.7.7.1-preview20111027” 这个版本的时候,会遇到一个错误提示:“Runtime Error (at 18:1292): Could not call proc”,进而你是无法完成卸载的。再怎么操作都无法进行,估计是这个版本的问题,还是操作系统的问题。

  我自己使用的是 2003 Server,估计会不会是和 Server 系统的问题。

  经过在网上搜索,老外也遇到这个问题来着,不过人家找到方法了:安装一个更新或者更旧的版本,然后卸载这个版本即可。见这个页面或者这个页面